Back to overview
Downtime
Web Unavailable for 15 minutes
Apr 27 at 09:53pm CEST
Affected services
Akiba.social Web
Resolved
Apr 27 at 10:00pm CEST
Everything went fine after the update. Sorry for any trouble
Affected services
Created
Apr 27 at 09:53pm CEST
Today we had an update that required some additional steps before all the services being up and running again.
It was a minor incident that had no impact other than a small downtime.
We apologize for the inconvenient.
Affected services